keops
2 weeks ago

Change the ident@ when using ZNC
1  172 {{tagitem.name}}
I am using ZNC from my shell account. However when I connect to IRC, the ident part from ident@host gets the user account name instead of the ident text specified on znc' settings. Why?

Is there a way to force ZNC to pick the ident defined in settings instead the user account name at xshellz?
That is intentional. Your znc ident is always the same as your shell username. That is introduced to prevent any potential abuses with the system.
Staff StephenS    2 weeks ago

Please Login or Sign Up to leave a reply.