milks
4 weeks ago

psybnc Connecting problem
9  119 {{tagitem.name}}
Provision started



Running provision for package psyBNC version: 2.3.2-7 by StephenS



--2020-09-01 18:59:15-- https://psybnc.org/download/beta/psyBNC-2.3.2-7.tar.gz



Resolving psybnc.org (psybnc.org)... 178.254.40.186, 2001:1638:309::9



Connecting to psybnc.org (psybnc.org)|178.254.40.186|:443... connected.



ERROR: The certificate of ‘psybnc.org’ is not trusted.



ERROR: The certificate of ‘psybnc.org’ has expired.



The certificate has expired



Provision finished
psybnc is heavily outdated. :| try to use znc.

(btw next time ask a question as well, not just paste your log..)
Lord255    4 weeks ago
ZNC I can't install the anti idle module :(
milks    4 weeks ago
oh well, i see that its depricated.

:(

psybnc is dead for years now. no secu patch, no new releases.. etc.
it wont work for sure.

nobody will renew the cert on their webpage. :|

so.. no other options. :o



(or idk what error you got when you tried to compile the module, but it might not work anymore for sure..)
Lord255    4 weeks ago
So how do I install the anti idle module ZNC
milks    4 weeks ago
https://wiki.znc.in/Compiling_modules
Lord255    4 weeks ago
So how do I install the anti idle module ZNC
milks    4 weeks ago
i don't know where to write :(
milks    4 weeks ago
i don't know where to write :(
milks    4 weeks ago
i can't open my shell to run commands
GettingDere    3 weeks ago

Please Login or Sign Up to leave a reply.