Feb 28 2018

Tcl dev files ??
8  514 {{}}
Tcl cannot be found on this system.

Eggdrop requires Tcl and the Tcl development files to compile.
If you already have Tcl installed on this system, make sure you
also have the development files (common package names include
'tcl-dev' and 'tcl-devel').

Is there anything I can do about that, I am very new and just learning. any help would be apreciated.

<span class="text">Provision started
timeout: failed to run command &lsquo;./xshellz_provision1519822058&rsquo;: No such file or directory
Provision finished

that is what I get when I try to use the built in package</span>
Those packages are already installed on free server. Please run ./configure again. Also why don't you use the eggdrop which is pre installed globally on our servers? To use it just create the configuration file and type "eggdrop -m filename.conf" (without quotes).
Staff Som    Feb 28 2018
@Som I have tried things many times and in different ways. Using eggdrop -m filename.conf gets this response after formatting and creating a fresh brand new eggdrop.conf.

[email protected]:~$ dir
[email protected]:~$ eggdrop -m filename.conf

Eggdrop v1.6.21 (C) 1997 Robey Pointer (C) 2011 Eggheads
[21:50:39] --- Loading eggdrop v1.6.21 (Wed Feb 28 2018)
[email protected]:~$

so, I tried to install my own eggdrop and it started to work until the tcl error part.. does the server have tcl avail?
TheDraknon    Feb 28 2018
You need to generate a configuration file from here and save it on your shell. Then you need to run that command. Also follow this tutorial for more information .
Staff Som    Mar 01 2018
[04:11:52] === companion: 1 channels, 0 users.
Launched into the background (pid: 1304)

and no where to be found.. and no log files to check to see what the prob is.
TheDraknon    Mar 01 2018
You need to tweak some settings in your configuration file like changing the log file directories and other stuff. The generator gives you the basic configuration. Open the configuration file in nano editor and go through it. Then save it and restart the eggdrop bot.
Staff Som    Mar 01 2018
I started from scratch and got it to connect to 1 server, but not the other. And still no log files.
TheDraknon    Mar 01 2018

Please Login or Sign Up to leave a reply.